If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Noman 1 year, 10 months ago.

Assigned support staff: Noman.

Author Posts
December 27, 2017 at 7:48 am #1466308

lucM-5

I am trying to: get this working

li.wpml-ls-menu-item ul li a {
width: auto;
}

Whatever I do, I keep getting the dropdown as illustrated in the attachment. I have this behavior with several themes, including 2017. So I wonder if something is missing from the above custom CSS that is provided on wmpl.org?

Luc

December 27, 2017 at 9:25 am #1466392

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Luc,

Thank you for contacting WPML support. I can not access the home page because the site is in Coming Soon state. You can use following CSS in your theme’s or child theme’s style.css file:

.wpml-ls-menu-item .sub-menu {
    width: 70px !important;
}

If above code not working then please share page URL where I can see the issue.

Thank you

The topic ‘[Closed] Auto-width setting language switcher dropdown doesn't seem to work’ is closed to new replies.