This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Shekhar Bhandari 2 months, 1 week ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 1, 2019 at 8:27 pm #4325053

brianG-6

Hello,

I am having an issue with the automatic translations. We tried using the 2000 free word count, and here's what happened:
- We clicked ‘translate automatically’ the first time on one of our pages
- We thought we could translate in pieces and come back to is, so we didn't finish the page in one sitting.
- Every time we revisited the page, our word count dropped. Even though the machine had already translated the first time.
- We revisited the page again, and clicked 'translate manually,' and it STILL deducted from our word count

Our translators will be doing the same, and saving things and coming back to them. We can't be getting deducted on word counts each time, especially if they're clicking translate manually.

August 2, 2019 at 10:48 am #4329141

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Welcome to WPML support. I'd be assisting you further on this issue.

This seems unusual, could you please provide me login details so I can quickly check this? To debug this issue further, I would need to check your site settings once, for this I would need temporary access (wp-admin and ftp) to your site.

So could you please provide me those details, you will find the needed fields for this below the comment area when you log in to leave your next reply.
hidden link

This info is private and available to you and WPML supporters only.
Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note:
Backup your sites before providing the credentials or if possible provide credentials for the test site

Look forward to your reply.

Thanks

August 5, 2019 at 2:10 pm #4341137

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Is the issue happening on pages? Can you provide a link to the page where I can replicate the issue?

Further, can you confirm that you are still experiencing issues with minimal set up (all plugins except WPML disabled and the theme on a WordPress default such as Twenty Nineteen)

Look forward to your reply.

Thanks

August 6, 2019 at 8:47 pm #4350495

brianG-6

Yes, it's happening on pages. Here is an example page: hidden link. I am not able to disable plugins and revert theme at the moment. However, the issue seems to be more with the advanced translation editor, and not the site itself, no? That's the word counts keep getting detracted each time the translator visits the page.

Thank you!

August 7, 2019 at 6:22 am #4352245

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I tried to open the page in ATE multiple times and the word counts are same and showing 4 works, could you please try it again or provide me step to step guide to reproduce it.

Look forward to your reply.

Thanks

The topic ‘[Closed] Automatic Translation Word Counts’ is closed to new replies.