This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno Kos 6 months, 3 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
March 27, 2019 at 9:17 am #3468901

govindrajk

I am trying to: copy background image for german content.

Link to a page where the issue can be seen:
hidden link
I expected to see: Background image url not passing in translated content.

Instead, I got: in the place of background image url am getting "1" as the value

March 27, 2019 at 10:28 am #3469701

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

How are you adding these backgrounds? If they are stored as custom fields, then you may need to look for the custom field which stores this value and set it to either:
- Copy – the value of the field is copied from the original language and kept in synchronization with it.
- Don’t translate – the field is not available for translation.

For example, for this person - Antony MVLS - if you open this translated post, do you see the background color your set for it as being set, or nothing is there?

Check this link and let me know how it goes:
https://wpml.org/documentation/getting-started-guide/translating-custom-fields/

Regards,
Bruno Kos

The topic ‘[Closed] Background Image not copied in translated pages.’ is closed to new replies.