This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Alejandro 6 months ago.

Assigned support staff: Alejandro.

Author Posts
April 9, 2019 at 6:57 am #3563321

patrickH-18

We are using the iThemes BackupBuddy plugin to make scheduled backups of our websites, but the sites with WPML are making multiple backups, one of every language. I realise this issue would logically be with the BackupBuddy plugin, but their support told me to contact you. Their reaction;

"You can only exclude items on the "General Settings" page. (You can also exclude database tables if you know which tables apply.) Have you reached out to WPML developers? We're not affiliated with them, so we won't know how their plugin works."

Is there any support you can give me in this situation, maybe a hint in the right direction? Any information would be helpful.

April 10, 2019 at 1:37 pm #3576703

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello!

To continue, I'll need temporary access to your site.

I have just activated the appropriate boxes for the credential information i need from you. they are private so only you and i will be able to see them.

I suggest you create a temporary user, set it as an administrator and then add those credentials in the fields mentioned above.

Thanks!

April 12, 2019 at 9:15 am #3596931

patrickH-18

Hi Allejandro!

Where would I find these boxes?
Also; Do you need access to the site I mentioned in the original ticket, or the sandbox environment that your colleague Raja created for me?

Looking forward to your reply

April 12, 2019 at 10:42 am #3597707

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

You'll find them right after the "reply" box, i just activated them again.

And i mean your environment, i already have access to the Staging site and checked everything i wanted to check in there.

Let me know when you do so i can take a look at it.

Thanks.

April 15, 2019 at 6:37 am #3610045

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Could you please go to backupbuddy > Settings > General Settings > Database Defaults > Select All tables (including non-WordPress)

Then try to please make a backup and see if that fixes your problem, please?

Let me know how it goes.