This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 22 replies, has 2 voices.

Last updated by Pierre 4 years, 7 months ago.

Assigned support staff: Pierre.

Author Posts
February 26, 2015 at 7:32 pm #567691

davidM-45

Hi,

ok i deleted WPML from ftp, downloaded latetes version from your site and uploaded to page via ftp. There is now version of WMPL.

Greetz,
David

February 26, 2015 at 8:29 pm #567712

Pierre
Supporter

Languages: English (English ) French (Français ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

David,

I accessed the site, but once again I get a blank screen.
Can you enable WP_DEBUG?

Regards,
Pierre

February 26, 2015 at 9:12 pm #567736

davidM-45

Done. I did these:

Could enable debug mode in wp-config.php?

Just change

1
define('WP_DEBUG', false);
to

1
define('WP_DEBUG', true);

February 27, 2015 at 12:19 pm #568095

Pierre
Supporter

Languages: English (English ) French (Français ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello David,

I had to deactivate all plugins except bbPress and WPML and activate the default WordPress theme. Finally I had this warning message:

Notice: bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 2.3.) in /home/mpodjetje/domains/idignitas.si/public_html/life/wp-includes/functions.php on line 3547

Warning: Cannot modify header information - headers already sent by (output started at /home/mpodjetje/domains/idignitas.si/public_html/life/wp-includes/functions.php:3547) in /home/mpodjetje/domains/idignitas.si/public_html/life/wp-includes/option.php on line 748

Warning: Cannot modify header information - headers already sent by (output started at /home/mpodjetje/domains/idignitas.si/public_html/life/wp-includes/functions.php:3547) in /home/mpodjetje/domains/idignitas.si/public_html/life/wp-includes/option.php on line 749

Moreover I managed to reproduce this on my local install. So I think this is a compatibility issue.

I will report it to our Themes & Plugins Compatibility Team and they will contact the author.
Please note that this process may take a while as it depends on how soon the author will reply to our efforts to contact him.

It would be great if you can also contact the author asking him to reply us. This may help expedite the process.

We are closing the ticket but we will keep it in our records. You will be notified the moment we have the author’s cooperation in this process.

Regards,
Pierre

February 27, 2015 at 3:32 pm #568238

davidM-45

Thank you Pierre.

February 27, 2015 at 4:43 pm #568298

Pierre
Supporter

Languages: English (English ) French (Français ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

I'll let you when I will have more information on this.

Regards,
Pierre

March 16, 2015 at 10:22 am #578961

davidM-45

Hello,

anything new?

David

March 16, 2015 at 5:24 pm #579443

Pierre
Supporter

Languages: English (English ) French (Français ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello David,

I updated bbPress (2.5.5) on my local install with all latests versions of WPML and bbPress seems to work correctly (see attachment).

I tried to update everything on your test site but it doesn't work.

Could you try to set up a fresh and clean WordPress install on your test server and activate WPML plugins + bbPress to check if you still have problems? The problem may be related to your server configuration.

I am waiting for your feedback.

Regards,
Pierre

The topic ‘[Closed] bbforum dont work, if i disable WPML then it works’ is closed to new replies.