Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 11 replies, has 2 voices.

Last updated by joelS-3 1 month ago.

Assigned support staff: Lauren.

Author Posts
May 14, 2020 at 12:58 pm #6132391

joelS-3

Beaver Builder frontend updates do not show translation needs an update

May 14, 2020 at 1:55 pm #6133063

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

I have escalated this ticket to our compatibility team and I will update here as soon as I have more information.

July 9, 2020 at 11:24 am #6557153

joelS-3

Any news on this issue?

July 9, 2020 at 2:55 pm #6560081

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Our developers are working on a permanent solution that will be included in a future release (possibly 4.4). In the meantime, the best workaround would be to hit "Update" in the WordPress editor after using the page builder.

November 22, 2020 at 10:36 am #7502313

joelS-3

Hello Lauren

The workaround for this bug is quite time-intensive. Any news on when this might be fixed?

Cheers, Joël

November 24, 2020 at 9:12 pm #7520377

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

This had been expected to be included in our latest release, but it looks like it didn't quite make it. Hopefully it will make it into the next main release.

January 22, 2021 at 10:27 am #7905555

joelS-3

Any update? In what release will this be fixed? There is a workaround available, however it is very time consuming.

January 25, 2021 at 2:06 pm #7922253

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Unfortunately I don't have a version that I can guarantee, but I have asked our developers for any update. In the meantime, we still suggest the workaround.

May 11, 2021 at 3:20 pm #8741551

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

This issue should be resolved with the latest versions of WPML and Beaver builder. Please make sure you are using the latest versions. Thanks!

May 11, 2021 at 6:03 pm #8742817

joelS-3

What Version was this issue resolved in? 4.4.10 which was released on March 15th, 2021?

May 11, 2021 at 6:14 pm #8742831

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

4.4.10 has been tested for this and the issue is resolved with this latest version.

May 11, 2021 at 6:50 pm #8742923

joelS-3

My issue is resolved now. Thank you!