This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Marcos Vinicios Barreto 3 months, 1 week ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
July 2, 2019 at 6:18 pm #4129309

timM-15

I am trying to add Chinese and Korean translations to my site that is currently available in English and Spanish. I translated one page as a test, but it is not displaying any of the Beaver Builder blocks in Korean and only one in Chinese.

July 3, 2019 at 1:08 am #4130731

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

July 9, 2019 at 6:14 pm #4173663

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the provided details. I took a detailed look in your and could confirm the issue. Please try the following:

1 - Increase your current 'Max input vars' value to something like '3000'. See: hidden link

2 - Increase your current memory limit for WordPress which is currently 40MB to make it the same of your current 'Max memory limit' which is 512MB. See: https://wordpress.org/support/article/editing-wp-config-php/#increasing-memory-allocated-to-php

You can see your current values in your WordPress Dashboard > WPML > Support settings. Our minimum requirements are explained at: https://wpml.org/home/minimum-requirements/

Note: If you are not sure on how to proceed with the steps above, please contact your host company in order to change these values.

Please, let me know if the steps above help to solve your issue. Have a nice day.

July 9, 2019 at 6:23 pm #4173697

timM-15

Hi, I increased the memory limit, but it looks like you may have edited the page? When I go to the translated about page it is showing the english page now, and when I open it in the translation editor I don't see any content, only the title and slug.

July 10, 2019 at 7:56 pm #4184245

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Please, take a look at my private reply above. Thanks.

July 11, 2019 at 1:54 pm #4190503

timM-15

Can you help me troubleshoot my new issue? The About page of my site is now not showing the beaver builder blocks as available for translation after you logged in. How do I restore the content block?

July 12, 2019 at 1:38 am #4193949

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. Can you please, proceed with the migration process as explained above? Doing it we will be able to investigate all your issues into details and this way to provide you with a detailed and accurate reply regarding the issue resolution. Thank you for your collaboration and patience, have a nice day.

The topic ‘[Closed] Beaver Builder page not updating with new translations’ is closed to new replies.