This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Noman 1 month ago.

Assigned support staff: Noman.

Author Posts
September 15, 2019 at 7:40 am

mir-abdullah-alN

I am trying to: in my website, I selected tow language English and Bengali

Link to a page where the issue can be seen: but show only one language, please solve the issue

I expected to see: when I click English language then header show Bengali vice-versa

Instead, I got: only one language

September 15, 2019 at 2:35 pm #4574867

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support.

1. Please make sure your theme is WPML compatible. Here is our compatible theme list. You can search your theme in this list. https://wpml.org/documentation/theme-compatibility

2. Also make sure you are using an updated version of the theme and plugins.

3. Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

4. Please delete all sorts of caches on your site / server cache (if any) / plugin cache / CDN cache (if any), clear browser cache and see if this resolves your issue.

5. If still issue persists, please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Thank you

The topic ‘[Closed] Bengali language not show in header’ is closed to new replies.