This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by lilianM-3 5 months, 3 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
April 23, 2019 at 11:10 pm

lilianM-3

I am trying to: translate a plugin

Link to a page where the issue can be seen:

I expected to see: a functional page

Instead, I got: a blank page with a message

April 24, 2019 at 1:06 am #3668029

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. I took a look at your website and noticed the WPML Translation Management addon is not yet fully setup, please click the message url (WPML Translation Management) and follow the steps in the setup wizard, please take detailed look at: https://wpml.org/documentation/translating-your-contents/. Please, let me know if you need any additional instructions and clarifications, have a nice day.

April 24, 2019 at 8:56 am #3670693

lilianM-3

" The first time you visit the Translation Management, WPML will walk you through a quick setup wizard." There's no setup wizard or anything else, just that page. When I click in "settings" nothing happens.

April 24, 2019 at 1:03 pm #3673219

lilianM-3

I've tried this solution (same problem) but it's not working--> https://wpml.org/forums/topic/split-can-not-complete-translation-management-this-quick-setup/

April 24, 2019 at 1:54 pm #3673629

lilianM-3

Fixed --> https://wpml.org/forums/topic/i-am-not-able-to-see-the-translation-management-dashboard/ Thank you for your time.

April 25, 2019 at 12:10 am #3677561

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. Please, mark this topic as resolved if you are done with this issue. Thank you for your collaboration, have a nice day.

April 25, 2019 at 12:46 am #3677615

lilianM-3

My issue is resolved now. Thank you!