This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Lauren 2 months ago.

Assigned support staff: Lauren.

Author Posts
August 15, 2019 at 9:24 am #4399889

janL-42

I am trying to: Translate a blog post headline from Danish to English

Link to a page where the issue can be seen: hidden link

I expected to see: Headline in the in the Advanced Translation Editor

Instead, I got: No headline displayed, but Danish Headline was pulled over in the English Translation

August 15, 2019 at 1:52 pm #4401311

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

Can you please tell me how you created this headline? Are you using a page builder, and if so, what type of element are you adding? It may be that the shortcode for the element is not registered, and if that is the case we can add it to WPML -> Settings -> Custom XML Configuration following the steps here: https://wpml.org/documentation/support/language-configuration-files/

Also, please increase the WP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Add it above the line /* That's all, stop editing! Happy blogging. */

The topic ‘[Closed] Blog post headline not translated’ is closed to new replies.