This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 10 replies, has 3 voices.

Last updated by Mihai Apetrei 5 months, 1 week ago.

Assigned support staff: Mihai Apetrei.

Author Posts
May 2, 2019 at 5:16 pm

valentinaC-4

Hi there,
i think I oppened a ticket that I never closed sinc eI didn't had the time to look in to it but now I did so anyway, here it goes again.
My category pages break every now and then with no sense. Usually when that happened in the past I used to just save the permalinks again and things were sorted. The issue is Directly related to WPML since I have discovered a problem. This tiem I could not juts save again the Permalinks and make it work, the permalinks simply wont change back properly.

I did say is related to WPML since the work around I found is:

1. Deactivate all WPML related plugins
2. Save the permalinks

Then I check and my category pages are back to live again.

3. Activate again WPML

Problem is, then after some time, for some reason I just do not understand since I haven't been able to isolate the issue, they break again and its a true pain in the ass having to do this, also I do not realize most of the time sot he category pages just remain broken for a while.

Any help?

May 3, 2019 at 3:51 am #3730549

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you for contacting us. As a test, I deactivated all WPML plugins and the problem persists. This does not seem to be related to WPML.

If you disable the WPML plugin, you can access the category pages, for example, the page hidden link?

Thank you.

May 3, 2019 at 7:21 am #3731441

valentinaC-4

Hi Bruno,
is related to WPML as I told you.
When WPML is active I can not even Resave the permalinks.
If you want the category pages to work you have to.
1. Deactivate WPML
2. Resave the permalinks

Thenk the category pages work and keep working until you activate WPML (they stay working for some hours but I assume is chache) I tried to leave the blog without the WPML and the categories worked fine as long as the WPML was not active.

May 3, 2019 at 7:23 am #3731467

valentinaC-4

Emmm I just tried to access my site and can't. did you touch anything I should know?

May 3, 2019 at 2:39 pm #3735573

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hello.

My colleague, Bruno, is currently off for the moment and he will get back next week but I am more than happy to help on this ticket if that is also ok with you 🙂

Regarding the log in issue, I just logged into the site and it worked just fine for me. Can you please let me know if it works for you, too, at the moment?

I guess that maybe it was a server hiccup at the moment.

If the login process works fine now for you, too, then I would like us to continue to concentrate on the issue.

To further debug the problem I’d like to replicate your site locally.

I will need your written approval to be able to duplicate your site using a plugin called "Duplicator" and test your site on a local environment so can you please let me know if this is ok with you?

I will be waiting for your response.

Just a note that I won't be working on the weekend so I will be able to get back to you at the beginning of next week if you will answer me this weekend.

Kind regards,
Mihai

May 6, 2019 at 7:56 am #3745653

valentinaC-4

Hi Mihai,

Sure, feel free to replicate.

May 6, 2019 at 5:21 pm #3751413

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for the confirmation!

I will keep you updated as soon as I have more feedback about this.

I am currently leaving the ticket assigned to myself.

Kind regards,
Mihai

May 8, 2019 at 10:26 am #3765547

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

Can you please create a full site backup and after that, go here (hidden link) and update the theme that you are using to the latest version?

Please let me know when that's done.

Kind regards,
Mihai

May 8, 2019 at 12:40 pm #3766701

valentinaC-4

Hi there.
The core is up to date. I can not update the theme ATM since the last version is not stable and creates some issues (I'm in talks with them) it was just released. But the theme has kept up to date till now and the issue has been there before.

There is a backup already created each day.

May 8, 2019 at 2:08 pm #3767521

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

I see.

Thank you for the update then.

I'm still looking into this on my local environment. Hopefully, I will have some feedback soon.

I will keep you updated.

Kind regards,
Mihai

May 10, 2019 at 4:09 pm #3786617

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

I am sorry that this takes longer than I expected but unfortunately, your site has over 102.000 files and I started to have issues with the local setup.

I am trying to log in now using the FTP credentials that you shared at the beginning of this ticket to try to exclude some files that we might not need so that I can reduce the size of the site but unfortunately, they don't work for me.

Can you please take a look once again over the credentials and add the ones that work in the private fields that I am enabling below?

I will be waiting for your response.

Just a note that I won't be working on the weekend so I will be able to get back to you at the beginning of next week.

Kind regards,
Mihai

The topic ‘[Closed] Borken category pages’ is closed to new replies.