This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 2.56 hours from now. Thank you for your understanding.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by Dennis 3 months, 3 weeks ago.

Assigned support staff: Dennis.

Author Posts
June 25, 2019 at 6:32 am #4081617

michaelL-95

Hello

On my site i have strings and buttons that are generic and running of a widget.

hidden link

I dont see how i can translate that ?

June 25, 2019 at 9:33 am #4082707

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

Could you please share your Debug information with me? You can read the detailed explanation about it here.

http://wpml.org/faq/provide-debug-information-faster-support

The debug info will give me a lot of information about how your site is configured and will help me understand the source of the problem.

It seems that you're using WPBakery page builder. We have documentations on how to translate elements using WPBakery page builder and how to maintain compatibility with WPML. Could you please check and review the following documentations?

https://wpml.org/documentation/plugins-compatibility/how-to-build-multilingual-sites-with-wpbakery-page-builder-and-wpml/

https://wpml.org/documentation/support/maintaining-wpbakery-page-builder-compatibility-with-wpml/

Hope this helps.

Kind regards,
Dennis

June 25, 2019 at 9:41 am #4082755

michaelL-95

Here is the debug info.

June 26, 2019 at 1:51 am #4087671

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Thank you for providing us with the debug information.

Could you please increase the WP Memory Limit (your current setting is 40M). Minimum requirements are 128Mb:

https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

- Add it above the line

 /* That's all, stop editing! Happy blogging. */ 

Have you checked and followed the steps on how to maintain compatibility with your page builder and WPML here?

https://wpml.org/documentation/support/maintaining-wpbakery-page-builder-compatibility-with-wpml/

If the still persists, after following the steps described on the above documentation, I would like to request temporary access (/wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. Your next reply will be set to private.

Maybe I'll need to replicate your site locally to continue debugging and escalate if necessary. For this I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Please confirm if this okay with you.

Our Debugging Procedures
I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to BACKUP the site before providing us access.

Privacy and Security Policy
We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Kind regards,
Dennis

The topic ‘[Closed] Bottons’ is closed to new replies.