This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 4 replies, has 2 voices.

Last updated by Noman 3 months, 2 weeks ago.

Assigned support staff: Noman.

Author Posts
June 30, 2019 at 6:55 am #4113489

clemenceM-3

Hello

When i activate all the plugins, i have some troubles only on my categories pages, please see the attachment. I don't know why.

Please let me know.
Thanks so much

hidden link
hidden link

June 30, 2019 at 9:34 am #4113945

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support.

- I have noticed that your website’s WP Memory Limit is 40MB. The WP memory limit needs to be increased, it's different than php memory. PHP memory is fine but WordPress uses 40Mb as default in your site. Minimum requirements for WPML are 128Mb: https://wpml.org/home/minimum-requirements/

Please add this to the top of wp-config.php to increase WP memory:

/* WP Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

- I have visited your site but I couldn’t see any error that you have shown in your screenshot. Could you please clear your browser cache and take another look on it.

- If still issue persists, please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Thank you

June 30, 2019 at 1:16 pm #4114195

clemenceM-3

Dear,

I put more MEMORY. OK Thanks
But i have always the troubles only with the categories products (bague, collier, boucles and bracelets). I disable all the plugins except WPML and they are more troubles 🙂
See the attachment please.

Thanks
Clemence

June 30, 2019 at 7:23 pm #4114843

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

To further debug this issue, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

July 1, 2019 at 12:41 pm #4118959

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have logged in to your site and went to WPML >> Support >> Troubleshooting page and pressed below buttons:
- Clear the cache in WPML
- Remove ghost entries from the translation tables
- Fix element_type collation
- Set language information
- Fix post type assignment for translations

After that I refreshed the category page and issue is gone.

Could you please check and confirm?

Thank you