This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 1 month, 3 weeks ago.

Assigned support staff: Riffaz.

Author Posts
August 29, 2019 at 12:32 pm #4480865

jeroenV-43

I am trying to: translate a page wich includes buttons. But when the translation has been done the buttons are not included on the translation pages (English and French).

Link to a page where the issue can be seen:
hidden link

Dutch page: buttons work fine
English and French pages: buttons don't show up

I expected to see:
In the translation page exactly the same lay-out.

Instead, I got:

August 29, 2019 at 12:44 pm #4480975

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

this is because the classes that are used in the button not copied or not same.
1. default : hidden link
2. English : hidden link

How did you create these buttons?
Do you use any plugin for this? or come with the theme?
Are these element is set to translatable in the settings?

Please provide the debug info for better and faster support: https://wpml.org/faq/provide-debug-information-faster-support/
I am enabling the debug info field for next reply.

Regards,
Riffaz.

The topic ‘[Closed] Button doesn't show up on my translation page.’ is closed to new replies.