This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 14 replies, has 2 voices.

Last updated by carlos-albertoG-2 3 months, 2 weeks ago.

Assigned support staff: Bobby.

Author Posts
June 18, 2019 at 8:04 pm #4046311

carlos-albertoG-2

I am trying to:

activar el editor avanzado, pero me sale un mensaje que dice "El Editor de traducción avanzado está habilitado pero no activo"

June 19, 2019 at 6:37 am #4048401

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hi There,

Could you please go to WPML->Settings -> How to translate posts and pages and click on "Resend Activation Email" and let me know if that helps?

if possible please go to Users -> View all users and verify that all your users have an email assigned to them and there are no emails empty

June 19, 2019 at 12:25 pm #4051401

carlos-albertoG-2

hello, I went to configuration - how to translate post and pages, but I can not find the option: resend activation email. Could you tell me exactly where it is?
thanks for your reply

June 19, 2019 at 6:35 pm #4054003

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

it should be in WPML->Settings page next to the Advanced Translation Editor option (see screenshot, mine doesnt show it as the editor is activated)

If possible i would like to take a closer look at the backend

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

Thank you,
Bobby

June 20, 2019 at 7:39 pm #4062791

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Thank you for the access details !

unfortunately i was not able to reach your wp-admin page due to some server security limitations , please review my screenshot

here is my IP if needed
45.48.70.119

June 21, 2019 at 1:40 pm #4067515

carlos-albertoG-2

hello I have already solved the problem with access, try again please
Thank you

June 21, 2019 at 8:01 pm #4069051

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Unfortunately i am still receiving the same error , i am able to access your FTP but not the site's backend.

June 25, 2019 at 4:51 pm #4086277

carlos-albertoG-2

Hi,
The administrator of my hosting tells me that it is already unlocked. Try again please.
Thanks

June 27, 2019 at 2:06 pm #4100713

carlos-albertoG-2

The migration of the website to the cloudways server is complete.
I can not complete the activation of the wpml plugin for any reason.
thanks for your help

June 27, 2019 at 7:32 pm #4102563

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Thank you for migrating the website to the cloudways server.

the good thing he is that your site is linked to your ATE account therefore this allows us to test that the Advanced Translation Editor (ATE) is working as expected and that the issue is not caused by 1. your account 2. WPML 3. A compatibility with your theme or 3rd party plugin

It looks like the culprit might be your hosting environment , as i have mentioned it is impossible for me to access your site even after your host enabled it which could possibly cause issues with the Translation Editor as our servers are most likely not able to communicate with your site and WPML

If you go to the cloudways site WPML->Settings you will notice that WPML ATE is now enabled and also it is possible to translate using it

June 28, 2019 at 1:53 pm #4108109

carlos-albertoG-2

hi,
I go to the cloudways site WPML->Settings
It still appears to me that the advanced editor is enabled but not active, as you can see in the screenshot. I do not understand.
Also do not appear the language selectors of the menu.

June 28, 2019 at 8:32 pm #4110143

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Please log in with the soporte account and let me know your results , for me it is working as expected

also provide me with the login details you are using in the cloudways environment as this seems to be having issues with that specific user account possibly

NOTE : the language switcher will not appear if the translation is not existing. A workaround is to go to WPML-.Languages-> enable "Link to home of language for missing translations
"

this allows it to show

July 1, 2019 at 9:36 am #4117083

carlos-albertoG-2

Hi,
I have continued insisting to the hosting company that I work to allow access from your ip.
they have answered me that they have added an exception in my hosting to solve it.
please try again.
regards

July 1, 2019 at 5:46 pm #4121471

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Thank you i was able to access your live site.

i believe i see what the issue is here.

1. I went to WPML->Translation Management->Added both accounts as translators

2. The translation of this string "Advanced Translation Editor is enabled and active" to Spanish seems to be wrong as it shows " El Editor de traducción avanzado está habilitado pero no activo" when it really means enabled and active.

if you go to your Profile and edit the site language to be English you will see the correct message which is why i was getting a different message with the soporte account on Cloudways than you.

please go to your pages->click on "+" and you should be taken to the Advanced Translation Editor , i have test this with the soporte account and it worked as expected

July 5, 2019 at 4:10 pm #4152715

carlos-albertoG-2

My issue is resolved now. Thank you!