This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 6 replies, has 2 voices.

Last updated by arnoldS-2 3 weeks, 3 days ago.

Assigned support staff: Andreas W..

Author Posts
September 24, 2019 at 6:11 am #4628191

arnoldS-2

I have selected User language as English and UpdraftPlus interface is operating with Hebrew.

I have done the following;
- Select "Translate themes and plugins using WPML's String Translation and always load .mo files as backup"

September 24, 2019 at 6:36 pm #4633605

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for contacting the WPML Support Forum.

Do I understand right, that the admin language is set to English but maybe the WPML default site language is Hebrew?

If so,please go to the user profile and select the option at WPML language settings ->
Editing language -> Set admin language as editing language.

This should solve the issue. I tested it on a new install:

One Click Login: hidden link

Let me know if you need further assistance.

Kind regards
Andreas

September 24, 2019 at 8:13 pm #4634061

arnoldS-2

I looked at the link above.

This action turns the whole wordpress interface into Hebrew whereby I want to keep the interface in English irrespetive of the language I am editing.

September 24, 2019 at 11:25 pm #4634451

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

If the whole interface is on Hebrew you will need to change the flag in the top admin bar to English.

Let me know if this solved the issue. Otherwise, please provide access in order to have a look at your site. I have enabled the private box.

Kind regards
Andreas

September 25, 2019 at 8:49 am #4636943

arnoldS-2

My issue is resolved now. Thank you! I deactivated this plugin and there is another open ticket addressing the same issue.

September 25, 2019 at 10:17 pm #4642147

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

I am sorry for the misunderstanding. In regards to your first message, I understood that the issue is related to Updraft Plus only. Please feel free to reopen the ticket.

Could you please install the C4D Plugins on the following test site for testing them for compatibility.

One Click Login: hidden link

Further, please provide access to your site in order to have a more detailed look at the issue. I have enabled the next message to provide the information in private.

Leave me a short notification once the plugins are installed.

Kind regards
Andreas

September 26, 2019 at 4:53 am #4643453

arnoldS-2

Hello Andreas

I didn't mean to offend you. What I meant by " I deactivated this plugin and there is another open ticket addressing the same issue." was I have the same issue with another ticket (you are also handling). I have decided not to use C4D Plugins but have this same issue with Variable Products. Same problem, just another plugin. In fact I also have this issue with UpdraftPlus.

Variable Products is native to WooCommerce. So in theory you should be able to duplicate this issue with any installation. We can continue in the next ticket you are handling for me;

WooCommerce Variable Product interface not working fully in English

https://wpml.org/forums/topic/woocommerce-variable-product-interface-not-working-fully-in-english/