Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 13 replies, has 2 voices.

Last updated by Carlos Rojas 10 months, 2 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
January 22, 2019 at 1:49 pm #3116739

gabrielP-16

Hello Dear,
i use WPML all import alot before...
today i open the All import to start importing product, but i couldnt find the WPML in the menu.

i update all the plugins and theme file. but still nothing !
please advice,
Attached the pitcure.

Regards,

January 22, 2019 at 2:06 pm #3116810

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Hello,
Thank you for contacting WPML support.

1.- Could you tell me if the issue persists if you flush the cache memory and make sure that the Memcache is not active?

2.- Please provide the debug information of the site. In this link you will find the steps to follow: https://wpml.org/faq/provide-debug-information-faster-support/

Kind regards,
Carlos

January 22, 2019 at 2:58 pm #3117085

gabrielP-16

i removed cash memory , but still same !
also i deactive some plugins which i installed earlier, but still same !

January 22, 2019 at 7:37 pm #3118048

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Hi there,
Thank you very much for your message:

I would like to ask you to follow this steps in order to isolate the cause of the issue:
- Back up your site first before making any change, this is for security reasons.
- Deactivate all the plugins that are not related to WPML.
- Switch for a moment to a WordPress default theme like Twenty Seventeen.
- If the issue is gone, activate one by one to see with which one there is an interaction issue.

Could you tell me the result of this steps?

Regards,
Carlos

January 22, 2019 at 8:04 pm #3118076

gabrielP-16

Dear Carlos,
thanks for your kind help and information, but i think already i mention in my first email that i try to disable the plugins and there was not any change.
again i did it, and also i change the theme this time...but nothing.
attached file

*bytheway any other alternative method to upload bulk product, as we have a campaign and i have to add some product urgently .

Regards,

January 23, 2019 at 2:28 pm #3121002

gabrielP-16

migration on way,,
FYI :
its not ask about
--Database User:
pswaprexyd

--Database Password:
H7z7zb8PUa

January 23, 2019 at 3:00 pm #3121146

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Hi there,

Please let me know when the migration is done.

Regards,
Carlos

January 23, 2019 at 4:40 pm #3121700

gabrielP-16

Hello again,
the Migration all done , just its frozen in last step, (now almust 1hour frozen)
can you check in your end if its done and finish?.

Regards

January 23, 2019 at 4:47 pm #3121714

gabrielP-16

let me know if i have to do it again from beginning !

January 23, 2019 at 6:40 pm #3122126

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Hi there,

The migration can take hours depending on many factors. I recommend you to wait a lottle longer and see if the migration finish correctly.

Best regards,
Carlos

January 23, 2019 at 7:23 pm #3122314

gabrielP-16

ok i will do it again,
but sorry to say that this is not good way of support,
now 3days just for solving the problem and still we are in point 0, and need to upload 12GB data to find the problem (4-5hours) and if somthing wrong happend like now(another 4-5h uploading data ! )
i hope after all this the issue will be solved !

January 24, 2019 at 1:02 pm #3125175

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Hi there,
I'm sorry if I gave you the wrong impression. I asked to do the migration so we can make all the tests needed without affecting the live site.

In this case it seems the migration failed again, so I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Looking forward to your answer.
Best regards,
Carlos

January 25, 2019 at 10:03 am #3128412

gabrielP-16

My issue is resolved now. Thank you!

January 25, 2019 at 12:02 pm #3128804

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+01:00)

Hi there,

Apparently the issue is solved and the ticket was closed, could you confirm this is correct?

Reagrds,
Carlos