This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 3 voices.

Last updated by gloria-mariaL 4 years ago.

Assigned support staff: Przemysław.

Author Posts
September 25, 2015 at 10:38 am #712239

mekkoraP

I am trying to: translate a webshop

"WooCommerce Multilingual is enabled but not effective. It requires WPML Translation Management and WPML String Translation in order to work."

URL of (my) website where problem appears: hidden link

HOW can I get these plugins?

I have
- clicked on the link
- signed into my accout
- hit Buy and download - Buy Now
- Checkout screen: "You already have this subscription."
BUT
No download.

How can I activate these plugins please?

I was never redirected to Paypal screen.
I use PC Firefox 40 Win 7.

Regards, Zoltan

I expected to see:

Instead, I got:

September 25, 2015 at 2:13 pm #712423

Przemysław
Supporter

Languages: English (English )

Timezone: Europe/Warsaw (GMT+02:00)

Hello,

My name is Przemysław and I will help you with this problem.

If you have a valid subscription you will have access to all WPML related plugins. Please login to your WPML account and check this page:
https://wpml.org/account/downloads/

You should see all the plugins that WooCommerce need to work as Multilingual.

Another way is to install WPML and after that go to WordPress Dashboard > Plugins > Add New > Commercial.
You should see the list of all available plugins. You can install them just by one click.

If you have any further questions, please do not hesitate to ask.

Thank you

September 28, 2015 at 11:09 am #713415

mekkoraP

Hi, I am afraid its a generic answer and you obviously did not read any of my problem.

Still I am lucky in that today I was redirected to the paypal gateway, unlike when I posted the question.

October 5, 2018 at 7:46 pm #2791585

gloria-mariaL

I am having the SAME problem, Translation Management is not an option under my downloads!