Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by abdallah.d 5 years, 8 months ago.

Assigned support staff: abdallah.d.

Author Posts
September 11, 2015 at 9:53 am #702318


I am trying to:

Log on to the using the new password that you have created.
(the old password does not work either). The new password works when
I log in directly to (since I am here;-))

URL of (my) website where problem appears:,

I expected to see:

Instead, I got:
Unknown error (see screenshot)

September 12, 2015 at 9:26 am #702867


Timezone: Asia/Beirut (GMT+03:00)

Hi Thomas,

Please start by removing the installer plugin. It's no longer needed and may cause problems (like the one you're seeing)

You should not need to login to from your site.

If you're still having trouble, please describe the steps you take to reproduce it. I will be happy to help you troubleshoot.

Thanks, Abdallah

September 12, 2015 at 11:10 am #702892


Hi Abdalla,

Thanks for your reply, I have now deleted "Installer" och I check WPML Tranlation Management and choose "Update". What happens you can see in the screenshot attached.

Best regards,

September 14, 2015 at 8:48 am #703364


Timezone: Asia/Beirut (GMT+03:00)

Could you please try again now? It might be an issue connecting to our server.

If you're still having trouble, I need to request temporary access (wp-admin and FTP) to your site in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

September 14, 2015 at 1:57 pm #703682


Timezone: Asia/Beirut (GMT+03:00)

I have upgraded the plugin for you.

Let me know if you're still having trouble.

Best, Abdallah

The topic ‘[Closed] Cannot log on to from wordpress->Settings->Repositories’ is closed to new replies.