This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by emilS-5 2 months, 2 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
July 29, 2019 at 2:59 pm #4301227

emilS-5

Tell us what you are trying to do?
I am trying to open the WP Admin interface and I get this:

Fatal error: require_once(): Failed opening required '/home/villavin/public_html/wp-content/plugins/wpml-translation-management/inc/wpml_zip.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/villavin/public_html/wp-content/plugins/wpml-translation-management/classes/xliff/class-wpml-tm-xliff-frontend.php on line 3
The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.

Please advise.

The link to the site is hidden link

July 29, 2019 at 3:47 pm #4301507

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

I also really sorry that you are experiencing this.

1. Please create a full backup of the site

2. Can you please let me know if this issue started to happen after you made any changes/updates on the site (plugin/theme updates, changing hosting plan/provider etc)? Or does it simply started to happen?

3. Can you please let me know what happens if you try the following steps (just make sure that you have a website backup):

- disable all plugins except WPML and its add-ons
- check if the issue is happening again
- if it's not, reactivate your plugins one by one, checking every time if the issue shows up again so that you can understand which plugin is causing that issue

If the issue happens even with the non-WPML plugins disabled:

- leave all the non-WPML plugins deactivated
- switch to a default theme like TwentySeventeen
- try to recreate the issue now

4. If the steps above don't work, I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

Also, in order to be able to help you faster, can you please paste your WPML Debug information in the Debug information field?
http://wpml.org/faq/provide-debug-information-faster-support/

I will be waiting for your response.

Kind regards,
Mihai Apetrei

July 29, 2019 at 3:58 pm #4301555

emilS-5

My issue is resolved now. Thank you!