This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Kristof 1 year, 7 months ago.

Assigned support staff: Otto.

Author Posts
October 26, 2018 at 12:31 pm #2852964


This ticket might be related to, although we do not use ACF

We have installed a plugin for testimonials and we would like to copy some custom fields to the translations. No matter how many times we select "Copy" in the Multilingual Content Setup, after we Save, all radio buttons are back to "Don't translate".

We even tried to set this via WPML > Settings > Custom Field Translation. We Save, Data is saved, we refresh, settings are back to Don't translate.

I currently can't grant access to the site, as your WordPress / server access input form fields are all greyed out.

October 26, 2018 at 12:54 pm #2853050


Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)


To debug the see and isolate the issue without affecting your site I created a test site.

To access to the site just follow this link:
hidden link

I already installed and configured WPML. Can you please add the Testimonials plugin and reproduce the issue there?

Kind regards,


October 29, 2018 at 12:51 pm #2857988


Hi Otto,

When I disabled the W3TC plugin, the setting Copy was saved now, it did not revert back to the initial setting. We will keep W3TC disabled.