If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: When trying to run the Translation Management Setup, I get an error OTGSUI is not defined and the set up cannot be completed.

Solution: Copying the folder: \sitepress-multilingual-cms\vendor\otgs\ui\dist to the site root folder resolved the issue and allowed the client to complete the setup.

This topic contains 17 replies, has 2 voices.

Last updated by robertZ-5 1 month, 2 weeks ago.

Assigned support staff: Lauren.

Author Posts
September 25, 2019 at 6:00 pm #4641613

robertZ-5

I have confirmed that this works on my local environment. I will get the changed pushed to the staging environment and report back to you.

September 25, 2019 at 6:24 pm #4641725

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Excellent, glad we are making progress. Let me know if it works on the live site as well. Fingers crossed 🙂

October 1, 2019 at 8:14 pm #4675279

robertZ-5

Getting the /otgs/dist dir moved to the project root got it working again. I still don't understand why this needed to happen, but I am glad it's working. 🙂