This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by Mihai Apetrei 1 year ago.

Assigned support staff: Mihai Apetrei.

Author Posts
October 5, 2018 at 1:14 am #2789093

liliaG

I am trying to: Translate Pages, posts and other widgets like in the tutorial.

Link to a page where the issue can be seen: it's in my WP web builder (attach)

I expected to see: two columns I could work with (like in the tutorial)

Instead, I got: nothing.

October 5, 2018 at 9:52 am #2790237

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

From what I can see in the screenshot, you are already in the Hebrew language on that page and I think you might have used the "Duplicate" feature box instead of the "+" icon.

1. Can you please tell me more about the process you followed?
2. Also, can you please tell me what tutorial are you using (the link)?

You should be able to get to the 2-column editor whenever you click the "+" icon that's present in both the main "Posts" page (next to each of the post, under the Hebrew flag) or straight into the editor page for any English (original language) post on the right.

Please take a look at the screenshots I attached and let me know if this helped you find the editor page with 2 columns.

October 5, 2018 at 12:34 pm #2790704

liliaG

Dear Mihai,
Thank you for your support.
Unfortunatelly I clicked the + button and still cannot see the two columns,
nor the flag switching language in my website.
I followed these tutorials:
hidden link
hidden link
https://wpml.org/documentation/getting-started-guide/

I would deeply appreciate private communication not through this forum.

Sincerely,
Lilia

October 8, 2018 at 1:12 am #2794441

liliaG

Why don't you reply?

October 8, 2018 at 3:15 pm #2796600

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for following the steps.

Regarding the privacy concern, none of the links that you share here are public (they are automatically hidden).

To further investigate this issue, I would like to request temporary access (wp-admin and FTP).

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

October 17, 2018 at 10:44 am #2824234

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi!

Please go to your WordPress backend and at the top, you will see the notification I am attaching you in the screenshot below.

Install WPML Translation Management as recommended here (https://wpml.org/documentation/translating-your-contents/page-builders/) and try to translate once again.

Please let me know if this solved your issue or if you still need help.

I will be waiting for your response.

Kind regards,
Mihai