Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 9 replies, has 2 voices.

Last updated by Laura 1 year ago.

Assigned support staff: Laura.

Author Posts
November 15, 2018 at 3:20 pm #2910548

sergeyS-14

I am trying to: Activate any translator service in Translation Management but nothing happened... Same page just reloading...

November 15, 2018 at 3:36 pm #2910629

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+01:00)

Hi,

I'd ask you to do this compatibility test:
- backup your site
- disable all plugin except WPML and its addons
- switch to a default theme like TwentySeventeen
- check if the issue is happening again
- if it's not, reactivate your plugins one by one, checking every time if the issue shows up again
- lastly, reactivate your theme

Please let me know the result of this test.

November 15, 2018 at 4:11 pm #2910710

sergeyS-14

I cant do those step the web site is already in production there is no way to do this.

What i can do is to send you the communicate log and may be it helps?

November 15, 2018 at 4:31 pm #2910762

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+01:00)

Hi,

send me the error log (just the last lines) but I don't know if it can't be of help.

We always recommend having a test site precisely for this reason: if you need to do test you can't do them on a live site. If it's necessary, I'll get a copy of your site.

November 15, 2018 at 6:04 pm #2911103

sergeyS-14

Ok... I undestarnd... but can we do it by another way?

What i need its just to know how i can manually activate some service.

1. Way to make some changes directly in database to get active some Service? Because the Wpml plugin after activate this, detect some how which is one is active. So may be it will be possible to appear this block for me?

Also if some one can just point me to where this info is stored in data base and i will find a clue by mi self... Because i am also developer and i clearly understand what i ask and what to do if some one from your team can give me those answers...

I am kkindly bag you to ask some one from tier 2 support or other developer... who just can help and say for example:

- Hey! This data is stored in wp_options the table names is "wpml_translation_services" and "icl_sitepress_settings" so you need to make them active there just for change the "Active" value to "true"...

SO i can make some reserch and make them active manualy... if some plugin or some custom javascript broke this functionality in my case...

Please... Thank you.

November 16, 2018 at 8:44 am #2912691

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+01:00)

Hi,

you can find here our tables information: https://wpml.org/documentation/support/wpml-tables/

But I can't tell you for sure this is a database issue. Translations server aren't blocked by default so it shouldn't be anything in the database.

It's more likely to be a compatibility issue. Let me know if you want to proceed with a copy or not.

November 19, 2018 at 3:41 pm #2920312

sergeyS-14

Please i need help

This table you provide do not contain any information about Translate Service, because its only about the strings and how is translation ios organized and store.

Check the images, there is a lot of other wpml data...

Please as LEVEL 2 support if you cant understand what em i talking about.

Thank you.

P.S. Also i see the WPL is loading a HOME page in ADMIN for some reason... may be this is what cause an issue? Check third image.

November 19, 2018 at 4:47 pm #2920547

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+01:00)

Hi,

we have a procedure so I can't just ask a 2nd tier to check the issue if I haven't done all relevant tests.

If you can't activate translation service there is clearly some underlying issue, so just do it via database (which I'm not sure you can do it anyway) won't solve it.
I have no idea why you are loading that page. I need to further debug, but I need to get a copy first.

Please let me know if I can send you the instruction to create a copy of your site.

November 20, 2018 at 3:57 pm #2923867

sergeyS-14

You can close this one. We will work directly with Translation Services.

I will make another ticket for another website we have, where appear the same issue.

Thank you for you time.

November 21, 2018 at 1:43 pm #2926770

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+01:00)

Ok, thanks