This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Bruno 4 months, 3 weeks ago.

Assigned support staff: Bruno.

Author Posts
May 20, 2019 at 11:25 pm

fleetupf

I am trying to: Activate WPML Multilingual CMS

Link to a page where the issue can be seen: fleetup.com

I expected to see: Activation

Instead, I got: error message

May 20, 2019 at 11:26 pm #3850601

fleetupf

Please reply back to me with this mail.
jpark@fleetup.com

May 21, 2019 at 1:12 am #3850745

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. This may be happening because of the amount of memory. As I do not have FTP access to your site I can not test it.

The WPML requires at least 128MB: https://wpml.org/home/minimum-requirements/

Note that WPML needs a minimum WP Memory limit of 128M to work only under a minimal environment, it means, with a default theme and not other plugins installed.

Please, could you increase the memory limit for WordPress? To do it, please open the wp-config.php file in the root of your WordPress installation and after the opening PHP tag, add these lines:

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

E.g.:

<?php

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Then save the file and using your FTP client, upload wp-config.php to your server. After following these steps, does the problem still persist?

Note: at the moment the forum sends the response notifications only to the registered email.

Thank you.

May 21, 2019 at 5:20 am #3851925

fleetupf

Hello, WP memory limit is 256M
Please find attached and confirm.
Is there any other solution?

May 21, 2019 at 5:51 am #3852019

fleetupf

Also,
WP Version: 5.2
MYSQL Version: 5.6
PHP Version: 7.0

May 22, 2019 at 12:08 am #3859301

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you. Would it be possible for you to share the credentials of your FTP so that I can check directly on your site what might be happening? Your next message will be private.

Also, if necessary, please, can I install the Duplicator plugin (or All in One Migration) to make a copy of your site and install it on my test environment? This will help me debug the problem.

Thank you.

May 22, 2019 at 4:18 pm
May 22, 2019 at 8:50 pm #3869197

fleetupf

Hello,
Any Update?
Also, You can install duplicator, Please do whatever is necessary.
Thank you

May 23, 2019 at 12:47 am #3870029

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

When I try to access your FTP, this error message is displayed:

Status:	Connecting to 472aa254ff.nxcli.net...
Response:	fzSftp started, protocol_version=8
Command:	open "aec16dbd_1@472aa254ff.nxcli.net" 22
Command:	Trust new Hostkey: Once
Command:	Pass: ****************
Error:	Authentication failed.
Error:	Critical error: Could not connect to server

I downloaded a copy of your site and tested it in my testing environment and I saw the problem. The problem appears to be related to the "Advanced Custom Fields Multilingual" that appears to have changed. Please follow the steps below:

- Click on the Plugins > Installed Plugins
- Disable the "Advanced Custom Fields Multilingual"
- Remove the "Advanced Custom Fields Multilingual"
- Download the "Advanced Custom Fields Multilingual" again on the Downloads area https://wpml.org/account/downloads/
- Install and enable it
- Enable the WPML again

After following these steps, please let me know if the problem persists.

Thank you.