If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 10 replies, has 2 voices.

Last updated by Bobby 8 months, 3 weeks ago.

Assigned support staff: Bobby.

Author Posts
February 19, 2019 at 6:23 am #3215190

lisaN-4

Dear support,

My website, theprakarsa.org, using Indonesia language as the default language, and English as the second language.

I have done menu sync in the WPML menu. But, still, the menu in English version does not appear as I expect. (Please see theprakarsa.org menu).

What is your suggestion?

Thank you.

February 19, 2019 at 8:24 pm #3218845

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

i can see that the menu is showing in the English language but the styling is different.

is this what you are referring to ? How do you add the styling for your default language ? Is it done through the theme options ?

if so please go to Theme options and use the language switcher to switch to English, and then set the styling of the menu as desired, your theme might allow you to have different values per language in the theme options

let me know your results please

February 20, 2019 at 9:41 am #3220563
lisaN-4

Dear support,

Yes, the problem is in the styling. This problem has been solved.

But now, I am facing another problem when translating custom links menu. The problem is that I cannot edit the text part in default language into English.

Please see the image. That part is not editable.

Please help.

Thank you.

New threads created by Bobby and linked to this one are listed below:

https://wpml.org/forums/topic/split-cant-appear-the-language/

February 20, 2019 at 8:02 pm #3223558

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

i am glad to hear that the issue has been resolved with the menu

for the String Translation issue i will be creating a new thread as we try to keep each ticket to 1 issue and i might need to further debug the String translation issue.

February 21, 2019 at 4:44 am #3224838

lisaN-4

Yes, correct. When I start typing, nothing happens. It is like the field is disabled.

As for accessing the wp-admin, I will create a new user with administrator level. But, how can I tell you about this?

Could you just tell me what must I do, after you log in to the website?

Thank you.

February 21, 2019 at 6:53 pm #3229579

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

I have enabled the private field reply to share the access detaisl with me

February 22, 2019 at 5:47 pm #3233552

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

please verify these access details as i am currently not able to access the backend

thank you !

February 26, 2019 at 8:13 pm #3247181

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

I was able to edit the part in String Translation as expected

you just have to click on it and start typing

March 1, 2019 at 9:09 am #3259132

lisaN-4

Dear support,

I am only able to change the text Galeri Foto (default language) into Photo Gallery (English). But, I am not able to change other entries, such as Tentang Kami, etc.

And, another problem is what I have changed in the above menu, cam not be seen in the real menu in the web site. Please check in the English flag in the menu. The word Photo Gallery does not appear in the menu.

Please help!

March 1, 2019 at 9:10 am #3259135

lisaN-4

Dear Support,

This is additional problem.

I also want to add that I have tried to translate the menu manually. But, only menu in default language that appears on the website.

Could you please use again the username that I gave to you, to check my setting?

Thank you.

March 1, 2019 at 5:42 pm #3262603

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

please go to Appearnce->Menus->English menu and add some more items to the menu now , it seems that there was some sort of synchronization going on between your 2 menus, let me know your results now, i have test with Video Gallery and it worked fine, no need to do any translations in the WPML->String Translations.

The topic ‘[Closed] Cant Appear The Language’ is closed to new replies.