Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 19 replies, has 2 voices.

Last updated by erikM-9 6 months, 2 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
May 11, 2021 at 9:40 pm #8743567

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi there and welcome back.

By looking at the internal ticket, I can confirm that there is definitely progress but my colleagues still need more time to come up with a solution for this issue.

Some issues take less time while others are more complex and require more time, that is why I said that we will definitely get back to you with a response as soon as we have a fix for this.

I can assure you that you are not forgotten and that my colleagues are working on a fix for your issue.

Thank you for your patience throughout the process.

We will definitely contact you once we have a fix.

Kind regards,
Mihai

May 12, 2021 at 10:07 pm #8752347

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi there.

I have just been informed by my colleagues that the issue has been fixed and now your site is connected to the SDL service.

Kind regards,
Mihai

May 13, 2021 at 7:28 pm #8760369
erikM-9

Thanks for getting the site reconnected to SDL.

I'm now getting this error message when I try to submit pages for translation:
"Jobs in this batch are cancelled
Please try to send the content for translation one more time."
(see attached screen shot)

I have tried uploading the same pages multiple times.

Here are the steps that I'm taking to produce this error:

<ol>

  • From the "Translation Dashboard" tab, I am adding two pages to the translation basket with all four languages selected. The two pages are: hidden link and hidden link;
  • From the "Translation Basket" tab choose "SDL Language Cloud TMS" for all four languages and choose "Boomi Website" as the project option then click "Send all items for translation"
  • </ol>

    After I complete these steps I get the above error.

    Can you help?

    Screen Shot 2021-05-13 at 12.18.34 PM.png
    May 14, 2021 at 10:15 am #8764317

    Mihai Apetrei
    Supporter

    Languages: English (English )

    Timezone: Europe/Bucharest (GMT+02:00)

    Hi there.

    I am happy that the initial issue reported in this ticket was resolved.

    Our support policy allows us to handle only one issue per ticket.

    Continuing with one issue per ticket helps not only supporters to focus on one issue at once, but also enables other users to find solutions to their questions faster.

    As this is a new issue, I created a new ticket for you here:
    https://wpml.org/forums/topic/jobs-in-this-batch-are-cancelled-please-try-to-send-the-content-for-translation-one-more-time/

    I will get back to you on that new ticket in regards to the new issue.

    Can you please mark this current ticket as resolved?

    Thank you very much for your understanding.

    Mihai

    May 14, 2021 at 3:15 pm #8767023

    erikM-9

    My issue is resolved now. Thank you!