This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Andreas W. 8 months, 2 weeks ago.

Assigned support staff: Andreas W..

Author Posts
January 30, 2019 at 8:22 pm #3145580

Franco

As in the attached image I can't complete Translation management setup.
Following the log from the hosting:
[Wed Jan 30 21:16:25 2019] [alert] [client 93.34.95.99] /web/htdocs/www.bravomo.eu/home/.htaccess: Invalid command 'php_value', perhaps misspelled or defined by a module not included in the server configuration, referer: hidden link

January 30, 2019 at 9:57 pm #3145738

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hi,

Thank you for contacting WPML Support.

To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us:
http://wpml.org/faq/provide-debug-information-faster-support/

Further, please verify if your setup fulfills the minimum requirements to run WPML and the Translation Management add-on.

https://wpml.org/home/minimum-requirements/

Kind regards
Andreas

February 3, 2019 at 8:27 am #3155120

Franco

Here is the debug info. Regards, Franco

February 4, 2019 at 6:16 pm #3159062

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hi,

Thank you for the debug information. I can see that you are currently using MySQL Version 5.0.92.

https://wpml.org/home/minimum-requirements/

Please take not that WPML requires MySQL 5.6 and above. Please proceed with updating and let me know if this solves the issue.

Further, could you please increase your Memory Limit and WP Memory limit to 256M? 128M is the minimum required by WPML.
Your current values are:

MemoryLimit 256M
WP Memory Limit 40M
Add this code to your wp-config.php to increase WP memory:

/* Memory Limit /
define('WP_MEMORY_LIMIT', '256M');

Paste it just before:

/ That's all, stop editing! Happy blogging. /

These settings can be limited directly by your hosting provider, so I recommend you to contact and ask them to modify them directly.
If you can get even higher values It would be great.

https://wpml.org/home/minimum-requirements/
Note: WPML needs a minimum WP Memory limit of 128M to work only under a minimal environment, it means,
with a default theme and not other plugins installed.

Thank you!

Kind regards
Andreas

The topic ‘[Closed] Can't complete Translation management setup’ is closed to new replies.