Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 9.54 hours from now. Thank you for your understanding.

This topic contains 3 replies, has 2 voices.

Last updated by Shekhar Bhandari 1 year, 2 months ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
October 3, 2018 at 4:54 pm

Jordi Romeu

Hi!

I have a custom post type for real state listings build from a third party plugin. I also added some custom fields with the ACF plugin. In WPML > Settings > Custom fields translation, I selected the fields I want to be translated and copied.

But, when I translate a listing from catalan to spanish, the interface shows fields that I've selected for "copy".

Don't know what happens.

Thanks for you support.

October 5, 2018 at 10:27 am #2790397

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

It seems you are using an outdated version of WPML plugins, we recently released new versions of WPML plugins with fixes and improvements so could you please update the plugin to the latest version and let me know if this helps?

NOTE:

+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!). You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose. See: http://wordpress.org/plugins/duplicator/

Further, could you please provide me a link of the custom post where the issue can be seen? Also could you please attach a few screenshots to show the issue.

Look forward to your reply.

Thanks

October 5, 2018 at 11:01 am #2790472

Jordi Romeu

I have updated the plugin and the issue is still there.

October 8, 2018 at 4:15 am #2794736

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Could you please provide me a link of the custom post where the issue can be seen? Also could you please attach a few screenshots to show the issue.

Look forward to your reply.

Thanks

The topic ‘[Closed] Can't configure correctly custom fields translation’ is closed to new replies.