Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
June 28, 2018 at 4:43 pm

magdalenaM-4

Hi,

I'm trying to configure WPML and something doesn't work:

After clicking on "Next" it reloads this page, so I can't go to the step 3: hidden link

I also had problems with WPML Multilingual where I wasn't able to save multi-currencies. I checked the checkbox, set all currencies, clicked saved and after refreshing the page it was still disabled. That's why I decided to Reset WPML however now I can't even configure it.

Here is the server configuration:
hidden link

June 28, 2018 at 4:55 pm #2442328

magdalenaM-4

One more thing I've tried to install Beta 2 version of your plugin without any results.

June 29, 2018 at 11:12 am #2445273

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support.

I have fixed this issue by disabling memcache option from ‘SG Optimizer’ plugin. Now WPML working as expected. Can you please check and confirm?

Thank you

June 29, 2018 at 11:21 am #2445313

magdalenaM-4

Yes, it works now.

Thank you!