If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Marcos Vinicios Barreto 9 months ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
February 19, 2019 at 3:37 pm #3217734

harrieM

Hello,
The standard language of my website is Dutch ('Nederland (standaard). But when i want to make a copy of the actual content of the Duch page, i don't have that option. I can only make a copy of the English content.

How can i fix this?

February 19, 2019 at 5:29 pm #3218327

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. Please, make sure the default language of the page you need to copy the contents from is in dutch, you can proceed this way:

1 - In your WordPress Dashboard > Pages> click to edit the affected page and make sure the page exists in the dutch language. You can see this information and also change the language of this page from the language box of the page editing screen.

If the page appears properly in dutch, maybe you should adjust the language information settings, this is what you need to try:

1 - In your WordPress Dashboard > WPML > Support click the 'Troubleshooting' blue link and click these buttons:

  • 'Clear the cache in WPML'
  • ''Set language information''

Please, let me know if it helps, have a nice day.