We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 73 replies, has 2 voices.

Last updated by berryP-2 1 year ago.

Assigned support staff: Carlos Rojas.

Author Posts
August 25, 2018 at 12:44 pm #2675119

berryP-2

Some more info I found out...

I didn't get the ajax error when I immediately saved it after I installed it.

I then setup some other things, like language switcher and some other stuff, like hide certain languages and set the language format (which are also saved with ajax but didn't give any errors).

I uploaded 2 images (through acf's edit form) and found out they're not showing in the media gallery.

I went back to the setting `How to handle media for new content` and saved it again and then I got another 400 error.

August 27, 2018 at 2:57 pm #2678877

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thank you very much for this information.

I just updated our specialists in the 2nd tier of support.

Best regards,
Carlos

August 27, 2018 at 11:16 pm #2680100

berryP-2

I just saw v4.0.6.
I didn't update yet. Does it involve anything related to my situation ?

August 28, 2018 at 12:20 am #2680127

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

If you go to https://wpml.org/account/downloads/ and click in the Changelog link you will see the bugs that were fixed in this new release. I recommend you to install the v4.0.6 and check if the issue persists.

Best regards,
Carlos

August 28, 2018 at 12:25 am #2680129

berryP-2

I saw the changelog already but didn't see anything that I linked to my situation right away...

I will install and try to save the setting and see what happens upon uploading.

August 28, 2018 at 12:27 am #2680131

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I will be waiting for your feedback.

Kind regards,
Carlos

August 28, 2018 at 8:21 pm #2684127

berryP-2

I have updated to 4.0.6.
The first thing I did was try to save the setting but still getting the 400 ajax error.

August 29, 2018 at 3:22 pm #2687026

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thanks for the update.

I just added this information to the ticket in the 2nd tier.

Best regards,
Carlos

August 30, 2018 at 11:24 pm #2692015

berryP-2

Uploading image appears to still work wihtout problems... just the ajax error....

August 31, 2018 at 12:59 am #2692125

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

Thank you very much for the update.

Best regards,
Carlos

September 12, 2018 at 5:56 pm #2728615

berryP-2

I updated to 4.0.7 but the ajax error still persists.

September 12, 2018 at 7:13 pm #2728837

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

I would like to ask you to confirm that the Media post type is set to 'Not translate' in WPML -> Settings -> Post types translation.

Looking forward to your answer.
Best regards,
Carlso

September 12, 2018 at 7:43 pm #2728885

berryP-2

That is correct. It's set to non-translatable.

September 12, 2018 at 8:29 pm #2728991

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thank you very much for your message.

I just updated our specialists in the 2nd tier with this information. I will get back to you as soon as I get an answer from them.

Thank you very much for your patience and understanding.
Best regards,
Carlos

September 16, 2018 at 10:18 am #2738749

berryP-2

Posting to make sure it doesn't get deleted.