This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Ricardo Alday 1 year, 1 month ago.

Assigned support staff: Ricardo Alday.

Author Posts
September 17, 2018 at 6:59 pm #2742322

fernandaF-4

I am trying to enable WPML's Translation Editor, but I am receiving this message "You need to enable WPML's Translation Editor, to translate conveniently.

This action is not allowed"

hidden link

September 18, 2018 at 8:36 pm #2746490

Ricardo Alday

Hi,

Thank you for contacting WPML support.
Please go to WPML->Settings-> select option "Use the Classic Translation Editor" and save.

Let me know if that helps.

Best regards,
Ricardo

The topic ‘[Closed] Can't enable WPML's Translation Editor’ is closed to new replies.