Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 12 replies, has 5 voices.

Last updated by jasminem 5 years, 9 months ago.

Assigned support staff: Andreas Neuber.

Author Posts
April 17, 2014 at 6:52 am #382322

francoisB

I just tested (disabled) all my plugins and tested with original WP theme for this bug - the only one plugin left standing that creates this problem is WPML Multilingual CMS 3.1.4

This is what happens:

When the plugin is activated and I am working on editing a page:

1- Edit the permalink - when I click on "edit" button nothing happens
2- Expand or collapse "boxes" such as Yoast Seo or any other collapsable boxes for that matter.

Any idea what is going on here?

April 17, 2014 at 6:54 am #382324

francoisB

Edit: 2- Expand or collapse "boxes" such as Yoast Seo or any other collapsable boxes do not work either

April 17, 2014 at 10:41 am #382536

Andreas Neuber
Supporter

Languages: English (English ) German (Deutsch )

Hello Francois,

Bit difficult to say what causes this..

# Would you mind providing us with credentials for your website and we have a closer look at the settings? For this purpose you should see a protected webform all they way down here in this thread. (it asks first for "Backup + Legal disclaimer")
Thanks in advance!

April 18, 2014 at 6:17 am #383113

francoisB

hello Andreas,

I gave you access to my test website - you can have a look at everything in there.

Thanks for your help,

Francois

April 18, 2014 at 6:23 am #383114

francoisB

Andreas,

FYI, I deactivated all the plugins except for WPML Multilingual CMS 3.1.4

April 18, 2014 at 8:27 pm #383666

Dennis

I have exactly the same Problem in all editing dialogs: The Yoast WordPress SEO Box seems empty and no box can be expanded or minimized at all...

WPML Version 3.1.4, WordPress: 3.9
Browser: Firefox (actual)
Tested in Chrome Browser as well = same error, so it seems to be no cross-browser issue...

If I deactivate WPML, the Error is gone, too. So it must be WPML Plugin related. Maybe related to the newest WordPress release.

April 19, 2014 at 8:32 am #383760

Dennis

PS: I did some additional testing, see:
http://wpml.org/forums/topic/wpml-cms-breaks-toggle-feature-for-section-or-boxes/

April 20, 2014 at 3:14 am #383960

francoisB

I have all the plugins deactivated except for WPLM and now tested it with 5 different browsers: same result, not working. I am not great at coding but it seems to me that it is java script related.

April 20, 2014 at 6:11 am #383969

jacobS-3

Just wanted to pop in here and report that I'm having the same issues. I discovered that after disabling WPML and therefore allowing the boxes to work again, when I re-activated WPML the language box was expanded and its internal functions were operating as expected however it and the other on-screen boxes still won't collapse or expand...they're stuck in whatever position they're originally rendered in.

April 20, 2014 at 6:29 am #383970

jacobS-3

Quick update: Applying the WPML 3.1.5b2 Beta update fixed the issue for me. Thanks!

April 20, 2014 at 8:52 am #384000

Dennis

Seems to work, thx for the quick response.

April 20, 2014 at 9:23 am #384012

francoisB

Works for me as well - I'll close the thread for now - Thank you jacobS-3

April 21, 2014 at 8:00 pm #384595

jasminem

I downloaded the beta package but am still still having issues with the boxes expanding 🙁