This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 12 replies, has 2 voices.

Last updated by Marcos Vinicios Barreto 4 months ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
June 7, 2019 at 5:40 pm

chrisC-37

There is a custom field on the "Contacts-Us" page showing a Map and all office locations in pins.

I can't get this to show up on the Translated pages.

Also there is a footer text that should appear on every page but I can't get that to show either. The foot text is:
"READY TO RULE?
Let us show you how xxx can help power your growth & profitability."

Can you have a look and see what setting I'm missing. I tried everything.

Thanks,
Anthony.

June 7, 2019 at 7:02 pm
June 7, 2019 at 7:03 pm #3978725

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Please, take a look at my private reply above. Thanks!

June 7, 2019 at 7:20 pm #3978791

chrisC-37

Hi,

Thanks for the quick response. I'm sorry but I don't have permission to do what you are asking. I work for a Translation Services Provider for this client and we are helping them translate their site.

Is there anyway you can have a look at the site to see if there is anything you can do. At the moment all Languages are Hidden from public view.

Cheers,
Anthony.

June 10, 2019 at 6:43 pm #3989743

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates and sorry for the bit of waiting here due the weekend. As some sections of your website are missing in the translated pages, chances are the issue is caused by the current website settings on its plugins, pages, custom fields etc. The only way to debug it wthout messing in the customer website settings is with a website snapshot copy, it can be a migration copy to our test servers or even a website duplicator package for example. Any chance to ask permission to your customer to do so? Please, let me know, have a nice day.

June 10, 2019 at 8:13 pm #3990153

chrisC-37

I can send you the FTP details for the Site, maybe you can use that to dup it?

June 11, 2019 at 9:34 am #3993623

chrisC-37

Can you enable the Private message option again so I can send it to you.

June 11, 2019 at 4:55 pm #3997445

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. A private reply is now enabled for you, if you prefer you can create a duplicator package, for that, please consider: To best troubleshoot the issue, please make a snapshot of your site using the Duplicator plugin: https://wordpress.org/plugins/duplicator/. This will allow me to try and duplicate the error so that I can run further tests without interrupting your live site.

Once the snapshot is complete, either upload the snapshot ZIP file and the installer.php file to a file sharing service such as Dropbox (and share the link in your reply) or right click the Duplicator links in your wp-admin and paste in your reply.
Please note: It is important to reduce the size of the package so please exclude some paths like /cache or /uploads and also exclude archives and media files.I will also need the username and password of an account that was created BEFORE creating the duplicator package.I will enable the next reply to be private so only you and I have access to it!

Thank you for your collaboration. Have a nice day.

June 11, 2019 at 5:29 pm #3997683

chrisC-37

Sorry, I was about to install the Duplicator package, but decided to first update and activate the latest version of WPML. It finished updating, but now it seems to be stuck on Activating WPML Multilingual CMS. I can't even login on another tab.

June 11, 2019 at 6:22 pm #3998049

chrisC-37

What can I do now to fix this?

June 11, 2019 at 6:28 pm #3998057

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. In this case, please, provide me with an FTP access and I will try to restore the access to your wp-admin dashboard, then If you give me permission I can generate a duplicator package in order to debug your website locally. Thank you for your collaboration, have a nice day.

June 11, 2019 at 7:00 pm
June 12, 2019 at 12:51 am #3998937

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the provided detais. I tried to revert the WPML Multilingual CMS version to the previous working one, but it seems you have changed both the FTP and WordPress Dashboard credentials. Also, it seems you have already restored your WordPress Dashboard access. Can you confirm it please? Also, do you still need our assistance regarding the plugin update. Please, let me know. Have a nice day.

June 12, 2019 at 8:10 am #4001563

chrisC-37

Hi Marcos,

I haven't changed it, maybe our client did. I am working for a Translation company and are assisting them with their website localisation.

I will check with them and get back to you.

Cheers,
Anthony.

June 12, 2019 at 2:11 pm #4005059

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello Anthony,

Please, let me know when you are done. Thank you for your collaboration, have a nice day.

The topic ‘[Closed] Can't get custom field to display on Translated pages’ is closed to new replies.