This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shekhar Bhandari 1 month, 2 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 1, 2019 at 6:11 pm #4324615

joA

I am trying to:
Import products using wp all import, but instead of that i got this error:
"[Thu Aug 01 17:53:42.521926 2019] [proxy_fcgi:error] [pid 25508:tid 140540899247872] [client 77.29.76.210:0] AH01071: Got error 'PHP message: WordPress \xd0\xb3\xd1\x80\xd0\xb5\xd1\x88\xd0\xba\xd0\xb0 \xd0\xbe\xd0\xb4 \xd0\xb1\xd0\xb0\xd0\xb7\xd0\xb0\xd1\x82\xd0\xb0 \xd0\xbd\xd0\xb0 \xd0\xbf\xd0\xbe\xd0\xb4\xd0\xb0\xd1\x82\xd0\xbe\xd1\x86\xd0\xb8 Duplicate entry '6349-673' for key 'PRIMARY' \xd0\xb7\xd0\xb0 \xd0\xbf\xd1\x80\xd0\xb0\xd1\x88\xd0\xb0\xd0\xbb\xd0\xbd\xd0\xb8\xd0\xba\xd0\xbe\xd1\x82 UPDATE wp_term_relationships AS o,\n\t\t\t\t\twp_icl_translations AS ic,\n\t\t\t\t\twp_icl_translations AS iw,\n\t\t\t\t\twp_icl_translations AS ip,\n\t\t\t\t\twp_posts AS p\n\t\t\t\t\t\tSET o.term_taxonomy_id = ic.element_id\n\t\t\t\t\t\tWHERE ic.trid = iw.trid\n\t\t\t\t\t\t\tAND ic.element_type = iw.element_type\n\t\t\t\t\t\t\tAND iw.element_id = o.term_taxonomy_id\n\t\t\t\t\t\t\tAND ic.language_code = ip.language_code\n\t\t\t\t\t\t\tAND ip.element_type = CONCAT('post_', p.post_type)\n\t\t\t\t\t\t\tAND ip.element_id = p.ID\n\t\t\t\t\t\t\tAND o.object_id = p.ID\n\t\t\t\t\t\t\tAND o.term_taxonomy_id != ic.element_id\n\t\t\t\t\t\t\tAND iw.element_type = 'tax_translation_priority' \xd0\xbd\xd0\xb0\xd0\xbf\xd1\x80\xd0\xb0\xd0\xb2\xd0\xb5\xd0\xbd \xd0\xbe\xd0\xb4 require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('init'), WP_Hook->do_action, WP_Hook->apply_filters, SitePress->ajax_setup, require('/plugins/sitepress-multilingual-cms/ajax.php'), WPML_Settings_Helper->updat...\n', referer: hidden link"

Link to a page where the issue can be seen:
hidden link

What could be the issue?

August 2, 2019 at 4:07 am #4326673

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

It looks like the issues are created by some conflicts or php errors. I would need your help to narrow down the issue. Could you please provide feedback on the following questions as much as possible?

#1
Can you confirm that you are still experiencing issues with minimal set up (all plugins except WPML disabled and the theme on a WordPress default such as Twenty Nineteen)

#2
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Thank you for helping us to pinpoint the issue. Feel free to add any further information you may have.

Look forward to your reply.

Thanks

The topic ‘[Closed] Can't import products found wpml error in logs’ is closed to new replies.