This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 1 year ago.

Assigned support staff: Bobby.

Author Posts
October 3, 2018 at 8:04 pm #2785674

Vladimir

I didn't receive the activation link. So, I've followed advice found on another topic and changed e-mail address. But the problem is that I can't resend an activation email because the button is greyed out. (see image)

How can I fix this?

Thank you.

October 5, 2018 at 1:11 am #2789091

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

you have already changed your email address correct ? if yes then go to Plugins -> deactivate WPML and re enable it and then try again.

additionally do you see any errors within your console ? (right click -> inspect)

let me know your results .

The topic ‘[Closed] Can't resend activation email for advanced translation’ is closed to new replies.