This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.70 hours from now. Thank you for your understanding.

This topic contains 3 replies, has 2 voices.

Last updated by Noman 1 year ago.

Assigned support staff: Noman.

Author Posts
September 21, 2018 at 10:11 am #2754854

elenaG-15

I am trying to translate the "copyright_text" in "theme_mods_jevelin-child" which is active. I go to "String translation", I select the right text that is "copyright_text" under "copyright_style" under "fw_options" under "theme_mods_jevelin-child", I click "Apply" but wpml still doesn't show "theme_mods_jevelin-child" as available domain to translate.

Link to a page where the issue can be seen: every page of effegibrevetti.com in the sub footer.

I expected to see: the string available for translation in String translation.

Instead, I got: "theme_mods_jevelin-child" domain not available for translation.

September 24, 2018 at 8:18 am #2759712

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. You can fix this issue by increasing MaxInputVars to 10000 or more. For this, please try to set this variables in your php.ini:

max_input_vars = 10000;
suhosin.post.max_vars = 10000;
suhosin.request.max_vars = 10000;

You may need to contact your hosting provider to set them.
[/php]

After increasing above value please again enable ‘copyright_text’ element from WPML >> String Translations -> (at the bottom of page) Translate texts in admin screens », and click on Apply button then your this string will be available for translation from WPML >> String Translation

Thank you

September 24, 2018 at 9:24 am #2760002

elenaG-15

Hello, thank you for the reply.

I contacted the web hosting, they increased the values, but I still have the issue.

I select the copyright-text of from WPML >> String Translations, when I click Apply the cross desappear and I still can't find "admin_texts_theme_mods_jevelin-child" in the available string translations... I can just translate its name "Jevelin child" under "admin_texts_theme_mods_current-theme"...

Thank you in advance for you help.

Elena

September 24, 2018 at 11:19 am #2760290

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

For further debug this issue, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

The topic ‘[Closed] Can't translate the "copyright_text" in "theme_mods_jevelin-child" (not showed)’ is closed to new replies.