This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by victorm-23 4 weeks, 1 day ago.

Assigned support staff: Mihai Apetrei.

Author Posts
September 14, 2019 at 2:56 am #4571573

victorm-23

Hi !

1) I can't update plugin 2.10.6.
2) I delete strnig default (6526pcs) BUT they appear again and again

[credentials removed]

September 16, 2019 at 10:41 am #4579113

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

First of all, thank you for your patience and sorry for the delay as I don't work on weekends.

Now, due to our support policy, we are allowed to handle 1 issue per ticket so we will handle the plugin version update issue in this ticket and may I kindly ask you to open a new ticket for the second issue (for the string that keeps re-appearing after you delete it)?

Thank you for your understanding.

Now, related to the update issue:

1. Create a full website backup
2. Can you please go to Plugins > Add new > Commercial > and try to update the plugin from there?

If that still doesn't work, can you please try the steps below:

  • download the latest version of the WPML plugin that you want to update to from https://wpml.org/account/downloads/;
  • disable the WPML plugin that you want to update
  • delete the WPML plugin that you want to update (the settings and the translations are saved in the database so they will not be deleted);
  • upload the freshly downloaded WPML plugin from Plugins → Add New → Upload Plugin → then Activate the WPML plugin;

Please let me know if this solves the issue or if you need further details.

I will be waiting for your response.

Kind regards,
Mihai Apetrei

September 17, 2019 at 4:38 pm #4590241

victorm-23

My issue is resolved now. Thank you!