This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Carlos Rojas 1 month, 3 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
August 20, 2019 at 9:48 am

justinS-2

I am trying to:
Update the plugins through the commercial tab on the clients website

Link to a page where the issue can be seen:
hidden link

I expected to see:
The plugins get updated automagically

Instead, I got:
An error stating that my code is no longer valid

To clarify:
We use a folder to place our WordPress core files are placed in (/wp/). I've created keys for reasult.nl, reasult.nl/wp and reasult.nl/wp/. They all verify in terms that they are accepted as valid keys, but when I press the download button I get an error stating that I need to register again with a new site code... See screenshot

August 20, 2019 at 10:28 am #4422767

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- Have you tried to update the plugins via FTP? I recommend you to visit this link where you will find the steps to follow: hidden link

You can download the plugins from this link: https://wpml.org/account/downloads/

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/
You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Kind regards,
Carlos