We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by Mihai Apetrei 6 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
May 7, 2019 at 11:45 am #3757459

matthiasB-31

I am trying to: Update a post with translations in the Original Language. Posts without translations are working fine...

I don't see a error Message WordPress just saying post updated but nothing changed

May 7, 2019 at 4:06 pm #3760253

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

Can you please give me more details about the issue that you are experiencing? There are a few things that are not very clear to me at the moment.

If you could let me know what is the post that you are referring to, what is the language that you are experiencing issues with and any other information that you might find useful?

From what I can see in the debugging information, you have German set as default language so I guess that you are referring to a post in the German language, but I don't know what post.

Please tell me more about the issue. If you can also add some screenshots or a screen recording, that would also help a lot.

Also, I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

I will be waiting for your response.

Kind regards,
Mihai Apetrei

May 14, 2019 at 12:54 pm #3806981

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi and thank you for the extra information.

I can also confirm that the credentials worked.

I can see that there are a few things "altered"/looking different in specific WPML places and that is usually caused by other plugins.

Can you please try this:

First, create a full website backup.

Then:

- disable all plugins except WPML and its add-ons
- check if the issue is happening again
- if it's not, reactivate your plugins one by one, checking every time if the issue shows up again so that you can understand which plugin is causing that issue

If the issue happens even with the non-WPML plugins disabled:

- leave all the non-WPML plugins deactivated
- switch to a default theme like TwentySeventeen
- try to recreate the issue now

Please let me know how that goes and if following any of these steps solves your issue or bring any change.

I will be waiting for your answer.

Kind regards,
Mihai

The topic ‘[Closed] Cant update translated post’ is closed to new replies.