Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Bobby 1 year, 4 months ago.

Assigned support staff: Bobby.

Author Posts
March 30, 2019 at 11:22 am

davidG-36

It's impossible to upload Georgian flag for Georgian language, I added.
New Language was added, but without it's flag.

Than I deleted newly added language and try to add it again.
But it seems, Georgian Language was not deleted completely.
It staid in language list and when I tried to add it again, I got the message: "The Language code already exists."

So, I checked Georgian language again and now I have this language without a flag in language switcher.

Any solution?

I already had the same problem on another server, but don't know how Bruno resoled it
https://wpml.org/forums/topic/cant-save-uploaded-custom-flag/

P.S. Native extension of PHP "File Info" is activated on my current server.

March 30, 2019 at 9:01 pm #3499299

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hi There,

it should be resolved now , there was a field missing from the wp_icl_flags table in your database and that is why the flag was not populating

April 11, 2019 at 9:09 am #3585477

davidG-36

Could you please, tell me what field is this?
Time to time, in different templates, I have this problem and in next time want to resolve it myself.

Thanks.

April 11, 2019 at 5:35 pm

The topic ‘[Closed] Can't upload custom flag png file’ is closed to new replies.