This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem:using the plugin "Captcha by BestWebSoft"

But it is not compatible with WPML Do you know any captcha plugin for WordPress compatible with WPML?

Solution:I've desinstalled my captach plugin and installed Match Captcha. It works fine with all languages.

Relevant Documentation:https://wpml.org/documentation/plugins-compatibility/

This topic contains 5 replies, has 2 voices.

Last updated by miguelI 4 months, 3 weeks ago.

Assigned support staff: Bobby.

Author Posts
May 30, 2019 at 7:17 pm #3925781

miguelI

I am using the plugin "Captcha by BestWebSoft"

But it is not compatible with WPML
Do you know any captcha plugin for WordPress compatible with WPML?

Thanks

May 30, 2019 at 7:51 pm #3925955

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

what is the current issue you are facing with your captcha plugin ?

if it is the same plugin as the one mentioned in the following thread please review my reply here
-> https://wpml.org/forums/topic/google-captcha/#post-1503485

Even though its not listed as compatible with WPML this does not necessarily mean that it is not compatible but that our team has not performed the corresponding tests.
https://wpml.org/documentation/plugins-compatibility/

at the moment i am not aware of a captcha plugin that has been tested and verified as compatible by our team

you can search the verified plugins here
= > https://wpml.org/documentation/plugins-compatibility/

May 30, 2019 at 9:07 pm #3926247

miguelI

Hi Bobby
My website has 3 languages, being English the main one.
When a user "sends" a comment on a post, an error pops up.
As I said in my message, the plugin is not the Google one, but "Captcha by BestWebSoft"

BestWebSoft has told me their plugin is not compatible with WPML.
Kind regards

May 30, 2019 at 9:22 pm #3926271

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

any plugins that are certified by WPML as compatible are listed here

= > https://wpml.org/documentation/plugins-compatibility/

if you wish you can try a separate captcha plugin even if its not listed in the above list and if an issue arrises update us here and we can open a compatibility ticket to help the author make the plugin compatible as long as the author is willing to participate in this process

May 30, 2019 at 9:25 pm #3926279

miguelI

Hi Bobby
No worries.
No captcha plugin is listed here https://wpml.org/documentation/plugins-compatibility/

I've desinstalled my captach plugin and installed Match Captcha. It works fine with all languages.
So, problem solved.
thanks

May 30, 2019 at 9:26 pm #3926281

miguelI

My issue is resolved now. Thank you!