This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by Mihai Apetrei 5 months, 2 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
May 3, 2019 at 1:29 pm #3734741

peter-michaelK

I am trying to: Translate the website and Capture title English language does not show on the website. It works fine on the German language site. I disable the WPML plugin and it works on the English site.

Link to a page where the issue can be seen:

I expected to see:Capture Titles in English and German.

Instead, I got: I only see the Capture Titles in German.

May 3, 2019 at 4:25 pm #3736783

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

1. Can you please let me know the exact link where the issue can be seen?

2. I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

I will be waiting for your response.

Kind regards,
Mihai Apetrei

May 3, 2019 at 6:39 pm #3737485

peter-michaelK

I am till awaiting an reply!
Thanks

May 3, 2019 at 8:35 pm #3737857

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

I tried to log into the site using the credentials you provided but unfortunately, it doesn't work for me.

I will also attach a screenshot of the error that I get, too.

Can you please check the credentials once again and add the updated ones in the private fields that I am enabling under this reply of mine?

I will be waiting for your response.

Just a note that I won't be working on the weekend so I will be able to get back to you at the beginning of next week if you will answer me this weekend.

Kind regards,
Mihai

The topic ‘[Closed] Capture title English language does not show on Website’ is closed to new replies.