This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by walterR-6 2 months, 1 week ago.

Assigned support staff: Bobby.

Author Posts
August 2, 2019 at 1:18 pm

walterR-6

When hovering over the mini cart it does not show the original English "No products in cart". or both the English and German pages it shows the German translation "Ihr Warenkorb ist leer"

August 3, 2019 at 2:02 am #4333007

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

The string within String Translation which comes from Woocommerce default strings does not seem to be responsible for the mini cart string in the front end

i have changed the translation within WPML String Translation as well as deactivating WPML String Translation and this was not resolved

do you by chance set this message up anywhere within flatsome's theme options ? or is the minicart coming from a 3rd party plugin ?

August 11, 2019 at 7:54 pm #4377349

walterR-6

My issue is resolved now. Thank you!