This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by nunoN-4 6 days, 5 hours ago.

Author Posts
October 3, 2019 at 9:25 am #4686275

nunoN-4

Hello,

If you go to any ad posting like this one hidden link and click in a category it goes to a 404 page.
If ytou do the same in EN it works fine.

I have the fallback to EN when PT is not available. So this could be some kind of a bug or something like that.

October 3, 2019 at 2:46 pm #4688847

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @nunon-4, welcome to the WPML support Forum!

Please go to Settings > Permalinks then save the permalink structure again. Does this solve the issue?

To ensure the quickest and most accurate support, please provide your debug information so that I can get a look at some of your configurations. We have an excellent article on how to located here: https://wpml.org/faq/provide-debug-information-faster-support/.
NOTE: Please be sure to check the box to indicate you can provide debug info and paste your debug info in the debug field provided, and NOT in the general response field.

All the best,
Diego

October 10, 2019 at 8:53 am #4728513

nunoN-4

My issue is resolved now. Thank you!