Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 23 replies, has 2 voices.

Last updated by Bigul 9 months, 3 weeks ago.

Assigned support staff: Bigul.

Author Posts
October 20, 2019 at 11:26 am #4789477

nikolajW

Hey,

like last time the warning is back again and the code snipped to hide the warning doesn't work.
There is only the base category "uncategorised" and no others.

//* Add CSS directly into the admin head
add_action( 'admin_head', 'wpml_custom_wp_admin_style_head' );
function wpml_custom_wp_admin_style_head() { ?>
<style>
    .info.notice-info.notice.otgs-notice { display: none; } 
</style>
<?php }

Please help me out with this issue.

Regards

October 21, 2019 at 2:46 pm #4795319

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve the issue.

We have released a new version of WPML(4.3) today. It has a lot of improvements. Therefore please upgrade to the latest version of WPML after a full site backup and check is there any difference in the result.

--
Thanks!

Bigul

October 21, 2019 at 3:28 pm #4795771

nikolajW

I updated everything, but still the same issue.

October 21, 2019 at 3:50 pm #4796025

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. Please visit WPML>>Taxonomy Translation, then choose the Taxonomies one by one and check any of them is showing Sync button on the bottom of the screen.

If so, please click on the Sync button and make sure the issue is existing or not.

--
Thanks!

Bigul

October 22, 2019 at 7:44 am #4799745

nikolajW

My issue is resolved now. Thank you!

October 22, 2019 at 10:53 am #4801449

nikolajW

Hey, the warning is back again.
It's frustrating. :/

The only way for now is to hide the warning.
Please provide me the code to do this.

Thank you in advance. 🙂

Regards

October 22, 2019 at 3:15 pm #4803701

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the feedback. I would like to access the admin area of your site for further checking. Please fill the private details fields after a full site backup.

Please check the following links for more details about our private information sharing policies.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

hidden link

--
Thanks!

Bigul

October 23, 2019 at 7:57 am #4808385

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the login information. I am checking the issue with our team now. We would like to make sure the issue is existing after the WPML Troubleshooting steps or not.

So please try the following troubleshooting steps after a site backup and make sure the issue is existing or not.

1) Go to WPML>>Support page

2) Click on Troubleshooting link (blue link in the middle of the page)

3) In the Troubleshooting page, please click on the following options of the *Clean up* section. Wait for confirmation of processing after each one.

- Clear the cache in WPML
- Remove ghost entries from the translation tables
- Fix element_type collation
- Set language information
- Fix WPML tables collation
- Assign translation status to duplicated content
- Fix terms count
- Fix post type assignment

--
Thanks!

Bigul

October 25, 2019 at 3:45 am #4823787

nikolajW

Hey,

the issue is still there. 🙁

Regards

October 28, 2019 at 5:25 am #4836205

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. I have shared the details with our second-tier team for the expert opinion and waiting for the feedback now. We will get back to you soon. Please wait.

In case of further debugging, please allow me to make a duplicator copy of your site using the Duplicator plugin(https://wordpress.org/plugins/duplicator/) for debugging the issue on my local server

--
Thanks!

Bigul

October 28, 2019 at 5:56 am #4836219

nikolajW

Yes, you can do it. 🙂

Regards

October 28, 2019 at 1:53 pm #4840373

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for your permission. I made a Duplicator copy of the site and tried to reproduce the issue on my local server. The result was the same just after the installation. But the Taxonomy Sync warning is not showing in my local after the following steps.

1) Deactivate all other non WPML plugins except WooCommerce
2) Visit a few of the Dashboard pages
3) Reactivate the plugins as a group of 3-4
4) Reload the plugin page

May this issue will be happening because of the caches. So please try these steps after a site backup and let me know your feedback.

Please check the attached image for more details.

--
Thanks!

Bigul

October 29, 2019 at 2:15 am #4843451

nikolajW

The warning is gone for now, but I guess it will return.
What does it means, if it returns?

October 29, 2019 at 3:45 am #4843519

nikolajW

I noticed, as soon I use the "Safe Mode" of Divi Support Option, the warning appears again.
I guess it is the way, this option is deactivating and activating the plugins.

October 29, 2019 at 12:09 pm #4847279

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. I have shared the details with our team and waiting for the feedback now. Please wait.

--
Thanks!

Bigul