We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 28 replies, has 3 voices.

Last updated by mirko 5 years, 8 months ago.

Assigned support staff: Dominykas.

Author Posts
October 21, 2013 at 8:54 am #279774

mirko

Hello,
as in this link http://wpml.org/theme/central/ central theme works perfect with WPML plugin

i have last version of central theme (1.5.1) and last version of WPML plugin but i have this big issue on theme and plugin.

The issue is that when you click on the language switcher, the body content and the menu doesnt switches well unless you refresh the page.

if you can let me know a mail where i can send to you webaddress and info will be perfect.
thank you

October 21, 2013 at 9:20 am #279803

Andreas Neuber
Supporter

Languages: English (English ) German (Deutsch )

Hello Mirko,

Agree with you there. Once a theme is listed here: http://wpml.org/documentation/theme-compatibility/ it should work without problems.

Our "credentials exchange method" has changed recently. We are not using private emails anymore, but you should see now a (secure & protected) web form to enter credentials.
Could you fill it out and I will have a look at your site soon?

October 21, 2013 at 9:41 am #279826

mirko

Hello Andreas,
thank you for the answer,
can you tell me where is the "secure & protected web form to enter the credential?
i dont see any link where i can send it to you

October 21, 2013 at 11:04 am #279883

mirko

Hello Andreas,
i have found this e-mail: andreas.n@onthegosystems.com on my old mails,

...so i cant use this anymore to send you the credentials to check out problem with site?

pls let me know,
thank you

October 21, 2013 at 12:28 pm #279960

Andreas Neuber
Supporter

Languages: English (English ) German (Deutsch )

Hello Mirko,

Correct. The procedure was adjusted - actually with the online form (which you hopefully see here in this post) we also get the credentials instantaneously and there is no danger that the emails get lost.

October 21, 2013 at 12:44 pm #279975

mirko

Ok, Andreas, i have sent the credential to enter the site.

NB.
in order to see the site you need to update your host file in this way:
1111 2222

pls let me know
thank you

October 22, 2013 at 7:10 am #280320

mirko

Hello Andreas,
any info on this?

October 22, 2013 at 11:50 am #280544

Andreas Neuber
Supporter

Languages: English (English ) German (Deutsch )

Hello Mirko,

Thanks for the information, I'm checking right now.

# Top navigation (Principale)
Honestly - looks fine to me in both languages. You've translated them correctly.
I 'm using Chrome as browser, which browser are you using?

# Slider / Images
That is very obvious. Could you also install our add-on plugin "WPML Media"?
You find it here: http://wpml.org/my-account/downloads/
Once installed let me know and I will run another check.

October 22, 2013 at 12:57 pm #280604

mirko

Im using chrome.
Top navigation is translated correctly and slider/images are not the problem.
The problem is the body content and the menu that doesnt switches well unless you refresh the page.

for example. if you are in one page in italian and you decide to click on english flag, you need to refresh at least once in order to see the correct page.
i tried it with different computer and all the browser but the error is still there.

pls let me know

October 23, 2013 at 9:18 am #281008

mirko

Hello Andreas,
Problem is still here.
have you checked it?
pls let me know,
id like to have this problem fixed before sat...
thank you

October 23, 2013 at 11:47 am #281137

Andreas Neuber
Supporter

Languages: English (English ) German (Deutsch )

Hello Mirko,

Thanks for the feedback + information!
Think before I looked at the wrong spot - can be seen quite clearly here:
(mention steps also for other supporters)

> go to Italian Start Page
> go to page "La Ricetta"
> click on English flag
> you come to English start page (or, always the previously called page)
> expected page is: hidden link

Let me talk to the developer who tested the "Central" theme before we added it in our list for "WPML compatible themes" - thank you for your patience!

October 23, 2013 at 12:54 pm #281201

mirko

Hello Andreas,
exact, but instead it doesnt work as intended.
pls keep me updated,
i hope this thing will speed up a bit(
thank you
waiting

October 24, 2013 at 10:26 am #281695

Andreas Neuber
Supporter

Languages: English (English ) German (Deutsch )

Hi Mirko,

Just to keep you updated, the compatibility team is also looking into this now..

October 24, 2013 at 12:40 pm #281788

mirko

ok perfect, i hope this will be fixed soon! 🙂

October 28, 2013 at 8:53 am #282843

mirko

Hello Andreas, you have any update on this?