This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by Bruno 1 month ago.

Assigned support staff: Bruno.

Author Posts
September 9, 2019 at 2:41 pm

christophS-41

We want to edit an existing contact form 7 through the wordpress backend on lapasion.com
After installing CF7 Multilingual all forms disappeared in the backend, but are still visible in the frontend. However they stopped working in the front.

Could you please have a look? Thank you in advance!

September 9, 2019 at 11:04 pm #4540433

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. When I try to access the backend of your site I am prompted for an HTTPAuth type credential, which I do not have the credentials.

I tried to use both the credentials you posted, but neither worked. I will attach a picture for you to see. Could you please verify these credentials so that I can verify the problem you are reporting on your site?

Thank you.

September 10, 2019 at 9:45 am
September 11, 2019 at 1:23 am #4549343

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you. I followed the steps below to fix the problem:

- Click on the WPML > Support > Troubleshooting. Look for 'Clean up' and click on these buttons:
-- Clear the cache in WPML
-- Remove ghost entries from the translation tables
-- Fix element_type collation
-- Set language information
-- Fix post type assignment for translations

After following these steps, the forms were displayed. Could you please check if they are being displayed correctly?

Thank you.