Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 35 replies, has 3 voices.

Last updated by Mihai Apetrei 8 months, 1 week ago.

Assigned support staff: Mihai Apetrei.

Author Posts
January 24, 2019 at 3:28 pm #3125898

mamadouD-5

Hello, I just did what you asked, the problem still persists

January 25, 2019 at 7:21 am #3128022

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+01:00)

Unfortunately your site is not working this morning. Could you please let us know once your site is loading again?

February 15, 2019 at 9:05 pm #3206587

mamadouD-5

Hello Sir, My website is working, I look forward to hearing from you

February 18, 2019 at 11:06 am #3211534

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi.

Can you please let me know if there have been any changes done on the site?

From what I can see (please check the screenshots), now all the translated strings are showing just in English in both the EN and FR version of the homepage.

Please let me know if there have been any actions done on the site in the last weeks.

I'm looking forward to your response.

Kind regards,
Mihai

February 21, 2019 at 2:16 am #3224350

mamadouD-5

I'm trying to install wpml, whenever I activate one of the two plugins below the site crashes:

WPML Multilingual CMS
WooCommerce Multilingual

February 21, 2019 at 10:23 am #3226381

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi.

That sounds like a compatibility issue.

Can you please first deactivate all the other plugins and then try to install WPML once again?

Please let me know how it goes.

Kind regards,
Mihai

February 24, 2019 at 4:45 am #3236231

mamadouD-5

I had to remove the plugin and reinstall to fix the plugin.

The translation is taken into account only for a few words, for many words when we change language the translation is not taken into account and yet all the chains are translated, I think it is the configuration of wpml

February 25, 2019 at 6:02 pm #3241538

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi.

I'm not sure what you did but now when I visit the site, I see the words different and the images are missing.

Can you please let me know what happened?

Kind regards,
Mihai

February 25, 2019 at 10:50 pm #3242308

mamadouD-5

The update of wpml we created bugs, we were forced to take a lot of things, apart from the images, the rest is correct, we will give the images after when the translation problem will be corrected

February 27, 2019 at 3:02 pm #3250963

mamadouD-5

I submitted the images, the translation problem is still there

February 27, 2019 at 6:04 pm #3251819

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi.

Thank you very much for the updates and for your patience.

I did not get back to you yet as I was still debugging on a few things.

We also launched a few updates these days so can you please go as soon as you have time and:

1. create a full backup of the site
2. update all the plugins here: hidden link

Please let me know when that's done so that I can get back in and check a few more things.

Kind regards,
Mihai

February 27, 2019 at 6:14 pm #3251888

mamadouD-5

hello sir, can you check the configuration of wpml, we broke our site several times to do all the updates that you asked, we are still at the same point, can you bother to look at the configuration of wpml because that's where there is the problem, we loop around there, you're still here to ask us the same thing, we just want you to look at the problem with wpml

March 1, 2019 at 5:35 pm #3262561

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi.

To further debug the problem and avoid creating issues on the live site, I’d like to replicate your site locally.

I will need your written approval to be able to duplicate your site using a plugin called "Duplicator" or the Cloudways migration tool and test your site on a local environment so can you please let me know if this is ok with you?

After I will finish the debugging process, I will delete the website from my local server.

I will be waiting for your response.

Kind regards,
Mihai

March 1, 2019 at 7:14 pm #3262937

mamadouD-5

Hello,
Yes you can.
Thank you

March 5, 2019 at 2:01 pm #3274385

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi.

I wanted to let you know that I duplicated your site already and that I'm still working on this case.

It seems that you also have 15 plugin updates available so I will try to test things with the updates being installed for all plugins.

I will get back to you with more feedback soon.

Kind regards,
Mihai

The topic ‘[Closed] chain translation problem’ is closed to new replies.